Shutdown of WebAdvisor, Colleague and Informer
Incident Report for University of Guelph IT System
Resolved
WebAdvisor and Colleague are back online with all services restored. Apologies for the inconvenience.

If you have any issues please contact the CCS Help Desk at 58888help@uoguelph.ca
Posted 2 months ago. Sep 11, 2018 - 18:19 EDT
Update
Maintenance is expected to be completed by 6:00 pm. If any additional updates are required they will be posted here.
Posted 2 months ago. Sep 11, 2018 - 16:43 EDT
Update
Maintenance is progressing but is taking longer then expected. Another update will be provided in one hour.
Posted 2 months ago. Sep 11, 2018 - 15:51 EDT
Update
Maintenance is progressing but is taking longer then expected. Another update will be provided in one hour.
Posted 2 months ago. Sep 11, 2018 - 14:49 EDT
Update
Maintenance is in the final stages. Another update will be provided in one hour unless service is restored before then. Apologies again for the inconvenience.
Posted 2 months ago. Sep 11, 2018 - 14:04 EDT
Update
Maintenance is going well and remains in progress. Another update will be provided in one hour. Please continue to check back at this site.
Posted 2 months ago. Sep 11, 2018 - 12:33 EDT
Identified
A shutdown of WebAdvisor, Colleague and Informer is required effective 11:30 a.m. today due to technical issues. We anticipate that the system will be unavailable for two hours while repairs are made. We will provide hourly updates as maintenance progresses. We sincerely apologize for this inconvenience.
Posted 2 months ago. Sep 11, 2018 - 11:30 EDT