Drupal dev, stage sites unavailable
Incident Report for University of Guelph IT System
Resolved
The issue is resolved. Development and staging sites are now available.
Posted 3 months ago. Apr 02, 2019 - 11:02 EDT
Investigating
Drupal development and staging sites managed by CCS Web & Development Solutions are currently unavailable. Live production sites are not affected.
Posted 3 months ago. Apr 01, 2019 - 15:41 EDT