Service Interruption: Speech Auto Attendant
Incident Report for University of Guelph IT System
Resolved
The Speech Auto Attendant is now back online. We apologize for any inconvenience. Part of our investigation is to prevent similar service outages in the future.

We appreciate your patience and support during this service interruption.
Posted Aug 13, 2018 - 12:41 EDT
Update
We are continuing to investigate this issue. Here is an updated statement regarding impact:

This issue affects people calling into the University of Guelph from off campus and those from on campus dialing ‘0’, instead of reaching the speech auto attendant they are directed to switchboard who will redirect their calls manually.
Posted Aug 13, 2018 - 12:14 EDT
Investigating
We are experiencing service degradation with the Speech Auto Attendant this morning. We are currently investigating the root cause of this issue.

This affects people calling into the University of Guelph from off campus, if they attempt to use the Speech Auto Attendant, their call will instead be directed to switchboard who will direct their calls manually.

Should you require assistance during this time, please contact the CCS Help Centre at 519-824-4120 x58888 or 58888help@uoguelph.ca. If after hours, please leave a message and your call will be returned on the next business day.

We will provide an update when more information is available. We appreciate your patience and support as we work to resolve this issue.
Posted Aug 13, 2018 - 11:30 EDT