CCS Service Interruption: Inbound and Outbound External calls
Incident Report for University of Guelph IT System
Resolved
The incident has been resolved and the service is stable now.
Posted 9 days ago. Nov 05, 2018 - 16:19 EST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 9 days ago. Nov 05, 2018 - 15:54 EST
Update
Received a call from Telus stating they have identified and fixed an issue at their Central office, we have tested around 15 incoming and out going calls and all went through. Currently we are monitoring the service
Posted 9 days ago. Nov 05, 2018 - 14:36 EST
Update
We are continuing to work on a fix for this issue.
Posted 9 days ago. Nov 05, 2018 - 14:34 EST
Update
Telus is still working on this Incident and its an area wide outage, they don't have an ETA for the resolution yet, We will provide a status update in next 2 hours
Posted 9 days ago. Nov 05, 2018 - 13:46 EST
Update
Received a call from Telus PRI team and their team is still working on this and they see lots of requests from Ontario for the same issue. We will provide another update on the service by 1:30
Posted 9 days ago. Nov 05, 2018 - 12:34 EST
Update
Telus is actively working on this issue and we are following up with them, We will provide another update around 12:30 PM EST
Posted 9 days ago. Nov 05, 2018 - 11:32 EST
Identified
The issue is caused by a problem on the provider end. We have contacted Telus and asked them to investigate.
At this time we do not have an ETA for resolution but will provide updates here when we hear back.
Posted 9 days ago. Nov 05, 2018 - 10:35 EST
Investigating
We are experiencing service interruption on long distance calls from campus as of approximately 9:30 am this morning. We are currently investigating the cause of this issue.

Should you require assistance during this time, please contact the CCS Help Centre at 519-824-4120 x58888 or 58888help@uoguelph.ca. If after hours, please leave a message and your call will be returned on the next business day.

We will provide updates on this page until resolution of the issue. Next update will be at approximately 11:30 am.

We appreciate your patience and support as we work to resolve this issue.
Posted 9 days ago. Nov 05, 2018 - 10:08 EST