Significant outage
Incident Report for CCS System
Resolved
This incident has been resolved. Services have been restored to normal.
If you notice any further issues, please email the CCS IT Help Centre at 58888help@uoguelph.ca.
Posted 2 months ago. Aug 11, 2018 - 20:27 EDT
Update
Work continues as we investigate this issue. We'll keep posting updates hourly until it is resolved.
Posted 2 months ago. Aug 11, 2018 - 19:16 EDT
Update
We are continuing to investigate this issue. We will post updates hourly until it is resolved.
Posted 2 months ago. Aug 11, 2018 - 18:19 EDT
Investigating
We are experiencing a significant outage. Many systems are not accessible.
We are investigating and will respond as soon as we have identified the cause.
We will also update StatusPage.io every hour.
Posted 2 months ago. Aug 11, 2018 - 17:08 EDT