Issue with Sponsor Page for Guest Wifi
Incident Report for University of Guelph IT System
Resolved
Vendor recommended changes applied. Services running as expected. Will continue to monitor
Posted Oct 31, 2017 - 10:11 EDT
Update
We are still working with the vendor on the identification of root cause and resolution of the issue.
Guest access requests continue to be available on the backup server. We will provide updates on progress once they become available.
Posted Sep 20, 2017 - 11:29 EDT
Update
The Sponsor Page for Guest Wifi has been restored by switching the service to the backup server. CCS is still working with the vendor on identifying the root cause to bring the service back to the original server.
Posted Sep 18, 2017 - 14:02 EDT
Investigating
CCS is aware the campus Guest wifi sponsor page is not working at this moment. We are working on resolving the issue. We apologize for the inconvenience .
Posted Sep 18, 2017 - 11:05 EDT