Service Interruption: Some University websites are currently unavailable
Incident Report for University of Guelph IT System
Resolved
All websites are fully available and remain stable.
Posted Feb 06, 2020 - 20:58 EST
Monitoring
All websites seem to be accessible again. We are monitoring the situation for the next little while to ensure services remain operational and stable
Posted Feb 06, 2020 - 20:27 EST
Update
We are continuing to investigate this issue.
Posted Feb 06, 2020 - 20:00 EST
Update
We are continuing to investigate this issue.
Posted Feb 06, 2020 - 19:54 EST
Investigating
We are experiencing a technical issue that affects a number of the University's websites (including the main site, OVC and others) which are currently unavailable.

We are investigating the cause of this issue and will provide updates on this page until resolution of the incident.

We appreciate your patience and support as we work to resolve this issue.
Posted Feb 06, 2020 - 19:24 EST