Office 365 - Outlook Desktop Issues
Incident Report for University of Guelph IT System
Resolved
The issue affecting mobile and desktop access to Office 365 mail and calendars has now been resolved and users should no longer have any issues connecting. The issue was related to an unintentional configuration change to our mail system yesterday. This affected the ability of applications to connect with Office 365. We have identified this change and reversed it, and we do apologize for the disruption that this caused. Please confirm any mail messages sent from mobile applications, as some of these messages may have been saved as a draft.

If you continue to experience issues with your mail, please contact the Help Center at 519-824-4120 ext. 58888 or at ITHelp@uoguelph.ca.
Posted Mar 20, 2019 - 15:56 EDT
Update
This issue has been identified as a critical outage with the Microsoft team, however we are still awaiting further information from Microsoft on how to correct it. Access to email and calendars continues to be affected for iPhone and Android users when using email apps, and there are persistent issues with calendars and email searching on the Outlook Desktop software for Mac and Windows machines.

Access through a web browser on both desktop and mobile will still allow for full access to email. Users can access their email through https://mail.uoguelph.ca on their desktop or mobile device.

We will continue to post updates as we receive further feedback from Microsoft.
Posted Mar 20, 2019 - 10:56 EDT
Update
Microsoft continues to investigate the issue but it has not been resolved. Where possible please use the Outlook Web client as a workaround.

An additional update will be provide after our next conversation with Microsoft.
Posted Mar 20, 2019 - 05:44 EDT
Update
We have just had confirmation that iPhone clients are also affected.
Posted Mar 19, 2019 - 18:49 EDT
Update
Microsoft continues to investigate.

Indications are that it is also affecting mail delivery to clients using Outlook for Android.
Posted Mar 19, 2019 - 18:00 EDT
Update
We are still investigating the issue, however it now appears that some functionality in the Outlook Web client is also affected. Disabling 'cached mode' in the Outlook Desktop application does appear to help with some calendar issues, however we have not yet identified the root cause of the problem. We are currently working with Microsoft to troubleshoot and solve this issue. We will post updates as soon as we have more information to share.
Posted Mar 19, 2019 - 15:10 EDT
Update
We are continuing to investigate this issue.
Posted Mar 19, 2019 - 14:11 EDT
Investigating
Outlook Desktop users are experiencing a number of issues. Problems have been reported when executing email searches, sharing calendars, accessing some shared calendars and attempting to view free/busy information. Microsoft is being contacted to investigate.

WORKAROUND: These problems have not been seen when using the Outlook web client (mail.uoguelph.ca).

If there are questions or additional concerns please contact the service desk at 58888help@uoguelph.ca or 519.824.4120x58888
Posted Mar 19, 2019 - 13:37 EDT