CCS Service Interruption: Oracle Finance, WebADI and iProcurement is down
Incident Report for University of Guelph IT System
Resolved
This incident has been resolved. We have identified the root cause and there have been no further incidences since yesterday afternoon.
Posted Jun 23, 2020 - 09:41 EDT
Monitoring
Oracle Finance, WebADI and i-Procurement are now available. We will continue monitoring.

We appreciate your patience and support as we work to resolve this issue.
Posted Jun 22, 2020 - 12:35 EDT
Investigating
We are experiencing an issue with Oracle E-Business Suite (EBS) as of approximately 11:00 AM. We are currently investigating the cause of this issue.

Should you require assistance during this time, please contact the CCS Help Centre at IThelp@uoguelph.ca.

We will provide updates on this page until resolution of the issue. Next update will be at approximately 1:00 PM.

We appreciate your patience and support as we work to resolve this issue.
Posted Jun 22, 2020 - 11:29 EDT