Connectivity Problems
Incident Report for University of Guelph IT System
Resolved
All services have been stable for the weekend. CCS is still working with the vendor on finding the root cause.
Posted Dec 10, 2018 - 08:45 EST
Monitoring
All services have been restored around 6:15 pm. CCS is invetigating the root cause.
Posted Dec 08, 2018 - 18:39 EST
Update
We continue to investigate the issue, staff are travelling to campus to resolve.

Next update by 6:45pm
Posted Dec 08, 2018 - 17:38 EST
Investigating
CCS is investigating issues impacting access to campus services from off campus. Including Single Sign On, WebAdvisor, CourseLink and VPN
Posted Dec 08, 2018 - 17:17 EST