Service Interruption: ListServ and Maestro
Incident Report for University of Guelph IT System
Resolved
Services are now back online. We apologize for any inconvenience. Part of our investigation is to prevent similar service outages in the future.

We appreciate your patience and support during this service interruption.
Posted Jul 06, 2018 - 14:04 EDT
Investigating
We are experiencing an issue with the ListServ server as of approximately 11am. We are currently investigating the root cause of this issue.

Should you require assistance during this time, please contact the CCS Help Centre at 519-824-4120 x58888 or 58888help@uoguelph.ca. If after hours, please leave a message and your call will be returned on the next business day.

We will provide updates on this page every 1 hours until resolution of the issue. We appreciate your patience and support as we work to resolve this issue.
Posted Jul 06, 2018 - 13:53 EDT