CCS Service Interruption - WebAdvisor Issue
Incident Report for University of Guelph IT System
Resolved
Please note that the issue affecting WebAdvisor access has been resolved and the system is back up as of 11:15 AM. Should you continue to have concerns, please contact the CCS Help Centre at Ext. 58888 or 58888help@uoguelph.ca.

We appreciate your patience during this service outage.
Posted Mar 12, 2019 - 11:31 EDT
Investigating
We are currently experiencing an issue which is affecting access to WebAdvisor. We appreciate your support and patience as we work to resolve this issue.

For more information please contact the CCS Help Centre at x58888 or email 58888help@uoguelph.ca or visit http://www.uoguelph.ca/ccs/ccs-help.
Posted Mar 12, 2019 - 11:10 EDT