Service Interruption: Data centre services
Incident Report for University of Guelph IT System
Resolved
Services have remained stable since they recovered this afternoon.
Posted Mar 23, 2019 - 21:08 EDT
Monitoring
Data center connectivity has been restored. All services should be fully operational again.
CCS will continue to closely monitor the infrastructure to ensure operations remain stable.

We appreciate your patience and apologize for any inconvenience this technical issue may have caused.
Posted Mar 23, 2019 - 14:07 EDT
Update
Cisco continues to investigate this issue. This issue could be caused by a bug in the equipment operating system but we have not received conclusive confirmation on this yet. We have no ETA on full resolution but will continue to work on this with the highest priority.
Posted Mar 23, 2019 - 12:47 EDT
Update
We have narrowed down the problem to a pair of data centre switches that are experiencing problems. CCS has engaged the vendor for further investigation and root cause analysis. At this time we have no ETA for resolution.

Services known to be affected:
- OVC animal isolation system
- Physical Resource system
- LabService Paging services
- Jabber
- Alumni Cannon system
- Backup systems

Other services, including internet, UoG websites, telephony, WiFi and campus network remain fully operational.

Updates will be provided as they become available.

We appreciate your patience and support as we work to resolve this issue.
Posted Mar 23, 2019 - 09:44 EDT
Investigating
We have been notified about an issue affecting a number of services at 8 am.
We are currently investigating the cause of this issue.

At this time we are aware of service impact to the OVC and Physical Resources but there is a chance that other services could be impacted as well. We will provide updates here as they become available.

Internet, WiFi, Telephony and general networking services are available at this time.

We will provide updates on this page until resolution of the issue. Next update will be at approximately 9.30 am.

We appreciate your patience and support as we work to resolve this issue.
Posted Mar 23, 2019 - 08:49 EDT