Internet Access Service interruption
Incident Report for University of Guelph IT System
Resolved
A vendor recommended major software upgrade was completed.
Posted 11 days ago. Nov 03, 2018 - 07:57 EDT
Update
We experienced a brief interruption at 7.19 pm yesterday. Service automatically re-established again as of 7.24 pm and have been stable since. An emergency maintenance window has been approved for this coming Saturday, starting at 12.01 am, to upgrade the appliances to a vendor recommended software version.

We appreciate your continued patience and support.
Posted 14 days ago. Oct 31, 2018 - 14:44 EDT
Monitoring
Services have been re-established as of 7.50 pm and have been stable since.
We have provided requested log information to the vendor and are waiting for analysis, however we don't expect to hear back until tomorrow morning. Until then we will keep an eye on services and intervene when required.

Your patience is greatly appreciated and we apologize on any negative impact this may have had.
Posted 16 days ago. Oct 29, 2018 - 21:04 EDT
Identified
At 7.30 pm we have received new reports that internet access services are unavailable again.

Our main focus is to re-establish services as soon as possible.
We will provide additional logs and information to the vendor to assist with the root cause investigation.

Should you require assistance during this time, please contact the CCS Help Centre at 519-824-4120 x58888 or 58888help@uoguelph.ca. If after hours, please leave a message and your call will be returned on the next business day.

We appreciate your patience and support as we work to resolve this issue and find a permanent fix.
Posted 16 days ago. Oct 29, 2018 - 19:49 EDT