Web Advisor currently unavilable
Incident Report for University of Guelph IT System
Resolved
Web Advisor remains stable at this time. We are continuing to investigate. No further updates are planned.
Posted Jun 13, 2019 - 10:37 EDT
Update
Web Advisor remains stable at this time. We are continuing to investigate. No further updates are planned.
Posted Jun 13, 2019 - 10:35 EDT
Update
Web Advisor is now available, we are continuing to investigate to determine root cause of this issue. We will provide another update at 10:30 this morning.
Posted Jun 13, 2019 - 08:56 EDT
Investigating
We are currently investigating a Web Advisor outage. We will update this incident at 9:00 am.
Posted Jun 13, 2019 - 08:41 EDT