Phone trunk issues
Incident Report for University of Guelph IT System
Resolved
Telus and Bell dispatched a technician on-site to replace the defective equipment. All phone trunks are operational as of 6 pm.
Posted Mar 13, 2017 - 19:35 EDT
Update
It was determined that there is an equipment failure of Telus's hardware on campus. The faulty part will need to be replaced. We are currently waiting for technician and part to arrive. This issue does not impact telephony services, the available phone trunks are handling the call volume well at this point.
Posted Mar 13, 2017 - 16:07 EDT
Monitoring
Telus has advised us that they experience technical issues affecting two of the University's phone trunks. The remaining phone trunks have good capacity. We don't anticipate any service impact. Telus is investigating the issue further to restore full capacity. CCS is actively engaged with the vendor. At this point we do not have an ETA for resolution..
Posted Mar 11, 2017 - 01:08 EST