CCS Service Interruption: Several websites down
Incident Report for University of Guelph IT System
Resolved
We have implemented a fix and affected websites are now back online. We apologize for any inconvenience.

We appreciate your patience and support during this service interruption.
Posted Mar 30, 2020 - 21:00 EDT
Identified
We have identified the cause of the issue; however, services still remain impacted. We anticipate services to be back online as of 9:00 PM.

We will provide updates on this page until resolution of the issue. Next update will be at approximately 9:00 PM.

We appreciate your patience and support as we work to resolve this issue.
Posted Mar 30, 2020 - 20:51 EDT
Investigating
We are experiencing several U of G website outages as of approximately 8:10 PM. Websites affected belong to Colleges, Departments, and administrative units, including uoguelph.ca/ccs, uoguelph.ca/hr, and uoguelph.ca/arts.

The U of G homepage and COVID-19 pages are not affected.

We are currently investigating the cause of these issues.

We will provide updates on this page until resolution of the issue. Next update will be at approximately 9:00 PM.

We appreciate your patience and support as we work to resolve this issue.
Posted Mar 30, 2020 - 20:24 EDT