Listserv Not Delivering All Messages
Incident Report for University of Guelph IT System
Resolved
The problem with Listserv stemmed from a configuration issue with one list. The issue has been resolved and Listserv is now delivering messages again.

There will be some backlog that needs to be cleared. If by tomorrow morning, there are messages that were not delivered, please follow up with the Helpdesk at 519-824-4120x58888 or 58888help@uoguelph.ca.
Posted 6 months ago. Jun 06, 2018 - 16:29 EDT
Investigating
We have identified an issue with Listserv where messages are not being processed properly. The issue is under active investigation and we will post an update when more information is available.
Posted 6 months ago. Jun 06, 2018 - 16:17 EDT