IOS issues connecting to wireless
Incident Report for University of Guelph IT System
Resolved
The JoinNow solution has worked well to fix the wireless issue for affected Apple devices. If your Apple devices have issues to connect to secure wireless or eduroam today, please run the JoinNow tool on the CCS service pages (https://www.uoguelph.ca/ccs/securewireless). It will will assist you with re-configuring both wireless networks and your device should connect after.

If you are still having problems, please contact the CCS Help Center at 58888 or 58888help@uoguelph.ca
Posted Mar 06, 2020 - 11:22 EST
Monitoring
While the root cause of this issue remains to be identified, we have a workaround.

If your Apple device had issues to connect to secure wireless or eduroam today, please run the JoinNow tool on the CCS service pages (https://www.uoguelph.ca/ccs/securewireless). It will will assist you with re-configuring both wireless networks and your device should connect after.

If you are still having problems, please contact the CCS Help Center at 58888 or 58888help@uoguelph.ca
Posted Feb 26, 2020 - 20:48 EST
Update
We are still investigating the issue,which only affects some IOS devices, not all of them.
Root cause is unknown, but we are working a workaround in parallel.

Updates will be provided when they become available.

We apologize for any inconvenience this may have caused and appreciate your patience.
Posted Feb 26, 2020 - 16:17 EST
Investigating
We are aware of the issue that some IOS devices cannot connect to uog-wifi-secure and eduroam. We are investigating this issue.
Posted Feb 26, 2020 - 10:05 EST