CCS Service Interruption: Single Sign-On and some Websites
Incident Report for CCS System
Resolved
Cutting over to the backup cluster is complete, all SSO enabled services (except for FRS, ECS, and WebNow) are back online since 4:14 PM. CCS will continue to investigate the root cause of this incident.

Update: The protected services were returned to the primary SSO cluster by 10:15 PM.
Posted 21 days ago. Sep 30, 2018 - 16:39 EDT
Update
We are in the process of transitioning services to back-up single sign-on infrastructure while we continue to investigate the cause of this issue. Services will resume from the back-up infrastructure by approximately 4:30 PM, and the next update here will be at approximately 5:00 PM.
Posted 21 days ago. Sep 30, 2018 - 16:11 EDT
Investigating
We are experiencing problems with Single Sign-On and some websites as of approximately 2:30 PM. We are currently investigating the cause of this issue.

We will provide updates on this page until resolution of the issue. Next update will be at approximately 4:00 PM.

We appreciate your patience and support as we work to resolve this issue.
Posted 21 days ago. Sep 30, 2018 - 15:09 EDT