Service Interruption: Footprints
Incident Report for CCS System
Resolved
The Footprints issue has now been resolved and tickets are again being created through email.

Should you require assistance during this time, please contact the CCS Help Centre at 519-824-4120 x58888 or 58888help@uoguelph.ca.
Posted 3 months ago. Jul 27, 2018 - 06:22 EDT
Investigating
We are experiencing an issue with Footprints as of approximately 10pm Thursday night. Incoming email to various workspaces are not creating tickets. We are currently working with the vendor (BMC) to determine the root cause of the issue.

Should you require assistance during this time, please contact the CCS Help Centre at 519-824-4120 x58888 or 58888help@uoguelph.ca.

We will provide an update on this page by 8:00am and appreciate your patience and support as we work to resolve this issue.
Posted 3 months ago. Jul 27, 2018 - 05:47 EDT