Intermittent login issues with Lynda.com
Incident Report for CCS System
Resolved
The intermittent login issues to Lynda.com has now been resolved.
Posted 12 days ago. Sep 11, 2018 - 08:23 EDT
Identified
Some users have reported login issues with Lynda.com this morning. After entering their central login account credentials on the Single Sign-On page, some users receive a "500 - Internal server error" instead of being logged into the Lynda.com site.

Lynda.com technical support has been made aware of this issue and are working to resolve it on their end. The Lynda.com team upgraded their software that handles logins this morning and this seems to have created this intermittent issue with their higher education clients.

CCS will pass along any updates provided by Lynda.com.
Posted 13 days ago. Sep 10, 2018 - 12:47 EDT