Footprints Service Interruption: Email Not Processing
Incident Report for University of Guelph IT System
Resolved
Although we continue to work with the vendor to determine root cause Footprints is operating normally and we now consider this incident resolved.

Thank you once again for your support through this process.
Posted 3 months ago. Aug 25, 2018 - 20:50 EDT
Monitoring
Footprints is once again processing incoming email and tickets are being created in all workspaces. We are monitoring the situation and will continue to work with the vendor to determine a root cause.

For additional detail please contact Vincent Tan at vtan@uoguelph.ca.

We apologize for any inconvenience and appreciate your patience as we monitor this issue.
Posted 3 months ago. Aug 25, 2018 - 17:56 EDT
Identified
Footprints is currently not processing incoming email. The email will remain queued in the inbox until Footprints is again able to process them. We have opened a case with the vendor and anticipate having full services back online before Monday Aug 27.

Should you require assistance during this time, please contact Vincent Tan at vtan@uoguelph.ca.

We will provide updates on this page until resolution of the issue. Next update will be at approximately 6:00pm Saturday August 25.

We appreciate your patience and support as we work to resolve this issue.
Posted 3 months ago. Aug 25, 2018 - 14:21 EDT