Jabber Service Interruption: Jabber access from off-campus is currently unavailable
Incident Report for University of Guelph IT System
Resolved
The issue has been resolved. Jabber connections are working as desired.
Posted Nov 21, 2019 - 21:19 EST
Investigating
We are currently experiencing experiencing issues with Jabber connectivity from off-campus. Only clients participating in the Jabber Pilot would be affected. We are currently investigating the cause of this issue and hope to have a solution soon.

Should you require assistance during this time, please contact the CCS Help Centre at 519-824-4120 x58888 or IThelp@uoguelph.ca. If after hours, please leave a message and your call will be returned on the next business day.

We appreciate your patience and support as we work to resolve this issue.
Posted Nov 21, 2019 - 19:23 EST