Student Information Systems - Colleague Maintenance
Incident Report for University of Guelph IT System
Resolved
Colleague services have remained stable since the fix was implemented.
Posted Dec 02, 2020 - 14:46 EST
Monitoring
We are continuing to monitor Colleague UI, WebAdvisor, and Self Service to ensure that services remain stable.
Posted Dec 01, 2020 - 13:29 EST
Investigating
Access to WebAdvisor and Colleague UI will be interrupted for approximately 2 minutes between 12:45 pm and 1:00 pm today to allow the Student Information Systems team to perform some corrective maintenance.
Posted Dec 01, 2020 - 12:42 EST