Service Interruption: Speech Auto Attendant
Incident Report for CCS System
Resolved
The root cause was found and the Speech Auto Attendant service was fully restored at 5:30pm today.
Posted 2 months ago. Aug 07, 2018 - 18:10 EDT
Investigating
We are experiencing service degradation with the Speech Auto Attendant as of approximately 2:15pm today. We are currently investigating the root cause of this issue.

This affects people calling into the University of Guelph from off campus, if they attempt to use the Speech Auto Attendant, their call will be directed to switchboard who will direct their calls manually.

Should you require assistance during this time, please contact the CCS Help Centre at 519-824-4120 x58888 or 58888help@uoguelph.ca. If after hours, please leave a message and your call will be returned on the next business day.

We will provide an update when more information is available. We appreciate your patience and support as we work to resolve this issue.
Posted 2 months ago. Aug 07, 2018 - 15:11 EDT