Gryph Forms Production Service Unavailable
Incident Report for University of Guelph IT System
Resolved
Hello all, the issues have been resolved and the Gryph Forms production environment is now back up and running. Thank you for your patience.
Posted Apr 08, 2021 - 08:40 EDT
Investigating
Hello all, after an upgrade attempt to our Gryph Forms system, we have found a database connection error which is currently making the service unavailable. We are currently investigating the issue and hoping to have this issue resolved as soon as possible. Your patience is appreciated.
Posted Apr 08, 2021 - 07:30 EDT