Voicemail and Auto attendant issue
Incident Report for University of Guelph IT System
Resolved
This issue has been resolved. All the voicemail boxes and Auto Attendant will work normally
Posted Mar 25, 2019 - 09:17 EDT
Monitoring
Currently we are facing issues with the voicemail server, the issue has been identified and we are working on it
Posted Mar 25, 2019 - 09:10 EDT