Issues Signing Out of Office 365
Incident Report for University of Guelph IT System
Resolved
Microsoft's recent update to the login process included an option to 'stay signed in longer'. It was identified that this option was impacting the interaction with the university's single sign on (SSO) functionality. The option was disabled and logouts are now successful.

We will continue to monitor the situation. Users still experiencing issues are encouraged to contact the help desk at 519.824.4120 x588888 or 58888help@uoguelph.ca.
Posted Nov 23, 2017 - 14:09 EST
Investigating
Many users are reporting issues logging out of Office 365, and problems related to the new sign-in screen asking if users would like to stay signed in. Some users who try to log out see an error message “AADSTS50000: There was an error issuing a token.”

Shutting down the browser and re-opening seems to have fixed the issue for some users, but it’s not a guarantee. The Email Team is actively investigating the issue with Microsoft support, and should be hearing back within the hour. If you are presented with the option to switch back to the old sign-in experience, we would suggest doing so, as this issue appears to be directly related to the new sign-in experience that Microsoft is rolling out.
Posted Nov 21, 2017 - 12:02 EST