Internet Access Issues
Incident Report for University of Guelph IT System
Resolved
Services have been restored as of 6.20 pm.
Internet and VPN access should operate normally, but we will continue to monitor the appliance to ensure services remain stable. The vendor is actively engaged for log collection and further analysis.

We appreciate your patience and understanding and will do everything possible to resolve this issue permanently.
Posted about 2 months ago. Sep 18, 2018 - 18:44 EDT
Investigating
We are currently experiencing problems with the perimeter firewall again.
Internet and VPN services are currently unavailable or severely degraded.
Analysts are looking into the issue, our main focus will be to re-establish services as quickly as possible.
Posted about 2 months ago. Sep 18, 2018 - 17:53 EDT
Monitoring
VPN Services are available. Vendor analysis has not provided an identified root cause yet. We will continue to monitor the performance and availability .

More updates will be provided as they become available.
Posted 2 months ago. Sep 13, 2018 - 20:08 EDT
Investigating
We are currently monitoring VPN Service. Service seems to be stable at the moment.
Posted 2 months ago. Sep 13, 2018 - 14:41 EDT
Monitoring
The campus Internet service is stable since 8:20 am this morning. We are monitoring the situation and working with the vendor on finding the root cause.

We apologize for the inconvenience and appreciate your patience.
Posted 2 months ago. Sep 13, 2018 - 09:23 EDT
Investigating
We are experiencing internet access issues. We are currently investigating the cause of this issue.

Should you require assistance during this time, please contact the CCS Help Centre at 519-824-4120 x58888 or 58888help@uoguelph.ca. If after hours, please leave a message and your call will be returned on the next business day.

We will provide updates on this page until resolution of the issue. Next update will be at approximately 9:00am.

We appreciate your patience and support as we work to resolve this issue.
Posted 2 months ago. Sep 13, 2018 - 07:56 EDT