Internet connectivity issues
Incident Report for University of Guelph IT System
Resolved
Internet services have been stable since they were re-established at 5.16 pm.
Posted 11 days ago. Apr 10, 2019 - 19:42 EDT
Monitoring
Internet services on the primary circuit have begun to respond again at 5.16 pm. Some additional interruptions may be possible while the vendor finishes up the required maintenance work.

We will continue to monitor and provide a closure update once services have been confirmed to be stable.
Posted 11 days ago. Apr 10, 2019 - 17:26 EDT
Update
We have received notification from ORION that they have identified root cause and are actively working on a resolution. They are not able to provide us with an ETA yet but restoration of services is their top priority.
Posted 12 days ago. Apr 10, 2019 - 14:54 EDT
Identified
We have received a notification from our primary internet service provider that they are investigating a large scale service issue affecting many customers in Ontario. They are working on this with the highest priority but have not been able to provide an ETA for resolution yet.

Internet services on campus remain available at a reduced capacity.

We apologize for the inconvenience this may cause.
Updates will be provided here as they become available.
Posted 12 days ago. Apr 10, 2019 - 11:09 EDT
Investigating
One of the university's internet service provider is currently down. We are running under reduced internet capacity which could cause slowness and intermittent internet access issues. We are working on this issue. Updates will be provided on the statuspage as they become available.
Posted 12 days ago. Apr 10, 2019 - 10:43 EDT