Colleague UI, WebAdvisor, and Informer Outage
Incident Report for University of Guelph IT System
Resolved
CCS Systems Management has identified the cause of the issue, and access to Student Information Systems has remained stable.
Posted 6 days ago. Nov 08, 2018 - 13:59 EST
Monitoring
Access to Colleague UI, WebAdvisor and Informer has been restored. CCS is continuing to investigate the source of the interruption.
Posted 9 days ago. Nov 05, 2018 - 14:30 EST
Investigating
We are currently investigating an issue that is impacting access to WebAdvisor, Informer and Colleague UI. More details will be posted as soon as possible.
Posted 9 days ago. Nov 05, 2018 - 14:02 EST