Internet Access Service Interruption
Incident Report for University of Guelph IT System
Resolved
Services have been stable since 1.33 pm.

Investigation with the vendor continues but the incident today is considered resolved.
Posted 16 days ago. Oct 29, 2018 - 16:55 EDT
Monitoring
We experienced an issue on our perimeter firewall at 1.05 pm and have since identified the issue.

Services have been re-established as of 1.33 pm. We continue to monitor the system to ensure stability of service. Investigation with the vendor continues to determine long term fix.

Should you require assistance during this time, please contact the CCS Help Centre at 519-824-4120 x58888 or 58888help@uoguelph.ca. If after hours, please leave a message and your call will be returned on the next business day.

We appreciate your patience and support as we work to resolve this issue.
Posted 16 days ago. Oct 29, 2018 - 13:40 EDT