Office 365 - OneDrive Currently Read-only
Incident Report for CCS System
Resolved
The issue with OneDrive being in a read-only state has been resolved by Microsoft. At this point there is not a full root cause summary but expect that Microsoft will post additional details in the next few days.

Anyone interested in following up should contact the Helpdesk at 58888help@uoguelph.ca or 519.824.4120 x58888. Please remember that additional details are not expected for several days..
Posted 2 months ago. Aug 08, 2018 - 16:01 EDT
Update
We are continuing to investigate this issue.
Posted 2 months ago. Aug 08, 2018 - 15:27 EDT
Investigating
We are encountering an issue where OneDrive is reporting that it is currently 'Read-only' while Microsoft carries out some maintenance. We are not aware of further details at this time and will investigate to understand the nature and duration of the issue. An update will be posted when we have more information.

We regret the inconvenience this problem may be causing.

For more information please contact the CCS Help Centre at x58888 or email 58888help@uoguelph.ca or visit http://www.uoguelph.ca/ccs/ccs-help.
Posted 2 months ago. Aug 08, 2018 - 15:27 EDT