Remote Access VPN client connectivity issue
Incident Report for CCS System
Resolved
The services have been stable for extended periods of time.
Posted 3 months ago. Jun 28, 2018 - 12:13 EDT
Update
VPN services have been operational and stable throughout the day. CCS has the vendor provided scripts ready to run, should the problem re-appear. Until then we will continue to monitor closely for the time being.

Should a root cause be identified, a new update will be provided.
Posted 3 months ago. Jun 22, 2018 - 14:22 EDT
Update
We continue to monitor services, which have been available throughout the night and continue to be stable this morning. While the vendor has not been able to identify the root cause yet, they have provided us with a set of procedures to follow should the problem re-appear. These procedures will collect additional data that they hope will help us determine what causes this behaviour.
Posted 3 months ago. Jun 22, 2018 - 10:32 EDT
Update
We are continuing our investigation into the root cause of the VPN issues reported today. At this time services are up and available but we will continue our efforts and monitor closely.
Posted 3 months ago. Jun 21, 2018 - 22:43 EDT
Monitoring
We are still getting intermittent reports that some clients are unable to connect via VPN from off campus. We have re-engaged Cisco and are working on root cause analysis and resolution.
Posted 3 months ago. Jun 21, 2018 - 14:26 EDT
Investigating
Currently we are experiencing service interruption associated with Remote Access VPN client connectivity.

We are currently investigating the root cause and will provide updates as necessary.
Appreciate your patience.

If you have any questions or concerns, please contact the CCS Help Centre at x58888 or 58888help@uoguelph.ca.
Posted 3 months ago. Jun 21, 2018 - 10:34 EDT