Emergency WebAdvisor Maintenance
Incident Report for University of Guelph IT System
Resolved
We have completed the emergency maintenance for Webadvisor. Thank you for your patience and understanding.

Access to Colleague UI, WebAdvisor and Informer has been restored.

Should you continue to have concerns, please contact the CCS Help Centre at Ext. 58888 or 58888help@uoguelph.ca.
Posted Nov 09, 2018 - 12:17 EST
Identified
We are currently experiencing an issue with WebAdvisor which requires an emergency maintenance outage from 12:00 pm - 12: 30 pm.

Colleague UI, WebAdvisor, and Informer will be unavailable at that time.

Should you continue to have concerns, please contact the CCS Help Centre at Ext. 58888 or 58888help@uoguelph.ca.
Posted Nov 09, 2018 - 11:54 EST