Maestro and ListServ Sending Issue
Incident Report for University of Guelph IT System
Resolved
ListServ and Maestro are both now back online and functioning normally. We will continue to investigate the cause of the outage, but no further issues are expected. If you do have any issues with ListServ or Maestro, please contact the Help Center at extension 58888, or at ITHelp@uoguelph.ca. Thank you for your patience!
Posted Jan 11, 2019 - 10:10 EST
Update
As of this morning, other components of Maestro have begun to show errors, so CCS will be restarting the ListServ server. This will mean ListServ will be inaccessible for several minutes, however any message sent to ListServ lists will be sent as soon as the service is back online.
Posted Jan 11, 2019 - 09:08 EST
Update
We are currently waiting on more information to fix this issue, so while Maestro has some functionality issues, ListServ is unaffected. An update will be posted within 24 hours as this issue is resolved.
Posted Jan 10, 2019 - 15:21 EST
Identified
CCS is currently investigating an issue with the Maestro email platform connected to ListServ. From our testing, it appears that a restart to the Maestro process may be necessary, so some ListServ emails may be delayed by several minutes until the Maestro process comes back online. We will update this ticket within one hour with more information.
Posted Jan 10, 2019 - 14:46 EST