Slow wifi in the Library
Incident Report for University of Guelph IT System
Resolved
The issue has been resolved. CCS will keep monitoring the situation until 4:45 PM today.
Posted Nov 21, 2017 - 12:13 EST
Investigating
CCS is aware of reported slow WiFi in the Library and is investigating the root cause. No ETA at this time but will post updates when they are available. Sorry for any inconvenience this may have caused.
Posted Nov 21, 2017 - 11:23 EST