CFS synchronization of the Password Change temporarily unavailable
Incident Report for CCS System
Resolved
The Password Change service is now fully functional.
Posted 3 months ago. Aug 22, 2017 - 12:26 EDT
Identified
The CFS synchronization part of the Password Change is temporarily unavailable. The password can be still changed in the main enterprise directory (e.g. for access to GryphMail or CourseLink). We have identified the root cause and are working on the resolution. We expect to have service fully functional by 1 PM.

Our apologies for the inconvenience. If you have any questions or comments about this event please contact the CCS Information Security team via 58888help@uoguelph.ca.
Posted 3 months ago. Aug 22, 2017 - 10:44 EDT