Login Issue with Campus Secure Wifi
Incident Report for CCS System
Resolved
Affected servers have been rolled-back to a pre-patch state and added back to the production cluster. Services continue to operate as desired and we have re-established full capacity.
Posted 6 days ago. Oct 12, 2017 - 15:04 EDT
Update
We have resolved issues on one of the affected servers and brought it online, We are currently in process of fixing and bringing back online the remaining servers.
We appreciate your patience while we continue to work on this with the highest priority.
Posted 6 days ago. Oct 12, 2017 - 13:08 EDT
Identified
We have been able to identify the root cause for the intermittent wireless authentication issues that were reported this morning. After regular scheduled patching of the authentication servers, some of them did not re-establish normal operations and were unable to process incoming requests. We have removed the affected servers from production to avoid failing logins. Some delays in wireless authentication may occur until we are able to bring the remaining servers back online, however requests should not time out or fail anymore. We appreciate your patience while we continue to work on this with the highest priority.
Posted 6 days ago. Oct 12, 2017 - 10:01 EDT
Investigating
CCS is aware some users can not login to the campus secure wifi (SSID: bog-wifi-secure) since early this morning. We are working on identifying and resolving the issue. We apologize for the inconvenience. Other campus wifi services, including Guest Wifi and Eduroam, are not affected.
Posted 7 days ago. Oct 12, 2017 - 09:11 EDT