GryphMail Login Issue
Incident Report for CCS System
Resolved
We have identified the root cause and resolved it. All services have been transitioned back to the primary SSO infrastructure.
Posted 24 days ago. Jun 23, 2018 - 22:52 EDT
Monitoring
We have identified the issue as related to this morning Access Management maintenance. We have transitioned to our backup infrastructure which opened the access to Gryph Mail again to those accounts that were previously impacted. We are now investigating the root cause.

Next update will be posted by 11 PM.
Posted 24 days ago. Jun 23, 2018 - 17:48 EDT
Investigating
CCS has received reports of students not being able to login to GryphMail. We are currently investigating the root cause of this issue and will post updates as we work towards a solution.

If you have any questions or concerns, please contact the CCS Help Centre at x58888 or 58888help@uoguelph.ca
Posted 24 days ago. Jun 23, 2018 - 16:28 EDT