Slow Wireless Issue
Incident Report for CCS System
Resolved
Cisco's investigation continues, however the workaround has proven to stabilize the environment over the past couple of weeks. We will continue to work with the vendor and monitor the system on an ongoing basis.
Posted about 1 month ago. May 17, 2018 - 10:22 EDT
Update
While we have not yet received a conclusive root cause from the vendor, we have established a stable work-around for the time being. Performance continues to operate at normal levels. Cisco has recommended some additional changes. Considering exam time, we will not implement them until May, unless we run into unexpected issues with service impact.
Posted 2 months ago. Apr 15, 2018 - 16:39 EDT
Update
Today, between 2 pm and 2.20 pm we have noticed a temporary performance drop on our wireless network. Some additional configurations were applied that have restored performance to normal levels. Cisco continues to review the log data we have submitted to them but have not yet provided an ETA for a permanent fix. We apologize for any inconvenience and continue to work on this with the highest priority.
Posted 3 months ago. Apr 02, 2018 - 15:35 EDT
Monitoring
As per our previous update, we have seen an improvement of WiFi performance after making some recommended changes. Cisco is reviewing system logs and trying to isolate the root cause. We have not received an ETA when the findings will be shared with us, but don't expect to hear back tonight. WiFI performance should be normal at this point, due to the reduced traffic load after hours. We apologize for any inconvenience this may have caused and will continue to work on this with high priority.
Posted 3 months ago. Mar 27, 2018 - 20:16 EDT
Update
We have applied some changes which has improved the wireless performance but the issue is not resolved. We are still working on this issue and do not have an ETA at this time.
Posted 3 months ago. Mar 27, 2018 - 15:04 EDT
Investigating
We are experiencing slower than normal wireless performance on campus. We are working on this issue right now and will provide an update at 3pm.
Posted 3 months ago. Mar 27, 2018 - 13:57 EDT