iOS 11 Native iPad/iPhone Mail App Experiencing Issues Connecting to Office 365
Incident Report for CCS System
Resolved
Apple has released a fix for this issue. Please update to iOS 11.0.1, or later. (https://support.apple.com/kb/HT204204)
Posted 22 days ago. Sep 27, 2017 - 07:33 EDT
Monitoring
Users of the native mail app on their iPhone or iPad that upgrade to iOS 11 may encounter issues connecting to Office 365. Due to an incompatibility in the new release of iOS, users of the built-in Apple Mail app in iOS 11 may be unable to sync their Office 365 mailbox or login to their accounts.

iOS 9 or iOS 10 users are not affected.

Microsoft and Apple are working to resolve this issue and we will post more information when it becomes available. In the meantime, it is possible to download the free Outlook for iOS client, available in the App Store. Alternatively, you can avoid updating to iOS 11 until the issue has been fixed.

Anyone with questions or concerns is encouraged to contact the IT Helpdesk at 519.824-4120 x58888 or 58888help@uoguelph.ca.
Posted 28 days ago. Sep 20, 2017 - 13:58 EDT