Issues with Microsoft Outlook and other rich email clients
Incident Report for CCS System
Resolved
CCS will run more tests in the coming weeks to resolve the issue with our new version of the Federated Access Management (Shibboleth IdP) service, but this issue is not impacting the production service now since the upgrade has been rolled back.
Posted about 1 month ago. Mar 21, 2018 - 10:45 EDT
Monitoring
This morning CCS upgraded the Federated Access Management (Shibboleth IdP) service which caused Microsoft Outlook and other rich email clients to freeze or hang for some users. Due the number of users reporting errors, CCS rolled back the upgrade around 8:50am.

If any users are still having issues with Microsoft Outlook or other rich email clients, please restart your device and try opening the client again. If this does not resolve the issue, please contact the CCS Help Centre at 519-824-4120 Ext 58888 or 58888help@uoguelph.ca.
Posted about 1 month ago. Mar 20, 2018 - 09:41 EDT