Listserv mail delayed
Incident Report for CCS System
Resolved
Access to listserv has been restored.

Any users with questions of concerns should contact the service desk by calling 519.824.4120x58888 or emailing 58888help@uoguelph.ca.
Posted 18 days ago. Apr 12, 2017 - 15:09 EDT
Update
The Listserv system is still performing startup tasks after the server issue. We expect it to be done soon. An update will be posted by 4:00 PM either reporting completion of this process or another progress update.
Posted 18 days ago. Apr 12, 2017 - 15:00 EDT
Monitoring
The root cause of the issue has been resolved. However, the automated clean up process will result in limited access to Listserv for a period of time. An update will be posted by 3:00 PM.
Posted 18 days ago. Apr 12, 2017 - 14:10 EDT
Identified
A server issue is currently preventing Listserv from distributing mail.

The root cause has been identified and normal mail delivery should be restored shortly.
Posted 18 days ago. Apr 12, 2017 - 13:44 EDT