Listserv server currently offline
Incident Report for CCS System
Resolved
The earlier issues with the Listserv server appear to be resolved'

If anyone continues to have questions or concerns, please contact the service desk at 519.824.4120x58888 or 58888help@uoguelph.ca.
Posted 6 months ago. Jan 30, 2018 - 13:53 EST
Identified
At approximately 10:50am this morning, we became aware that the server that hosts Listserv had become non-responsive. We are currently working to bring the Listserv server back online, but users who send out messages to Listserv lists will see delivery delays until we have restored functionality.
Posted 6 months ago. Jan 30, 2018 - 11:15 EST