Network outage in Food Science building
Incident Report for University of Guelph IT System
Resolved
The network switch logs have been reviewed, and there was nothing found that looked suspicious.
Posted Feb 21, 2018 - 15:14 EST
Monitoring
This issue was resolved at 10:45 am, however, we are still trying monitoring the network switch to identify the root cause.
Posted Feb 21, 2018 - 11:07 EST
Update
This issue was resolved at 10:45 am, however, we are still trying to identify the root cause.
Posted Feb 21, 2018 - 11:05 EST
Investigating
CCS is investigating reported network connectivity issues in the Food Science Building. Currently the location does not have access to campus resources or the internet. Phone service are operating as normal. We do not have an ETA for resolution but are working on this problem with the highest priority
Posted Feb 21, 2018 - 10:41 EST