Microsoft Office 365 issues
Incident Report for CCS System
Resolved
Access to OneDrive has been stable. We are considering this issue resolved, although Microsoft is not able to provide any root cause.
Posted 5 months ago. Jul 04, 2017 - 16:33 EDT
Monitoring
We have access to OneDrive again.

Microsoft was not aware of any issue suggesting we will not find root cause.

We are monitoring for stability.
Posted 5 months ago. Jul 04, 2017 - 15:25 EDT
Investigating
We are seeing access issues for Microsoft OneDrive, and in some cases email.
We are contacting Microsoft to understand the issue and will update this site as the investigation proceeds.
Posted 5 months ago. Jul 04, 2017 - 15:02 EDT