Intermittent "Gateway Time-Out Error" when accessing Outlook Web Access
Incident Report for University of Guelph IT System
Resolved
Root cause of this incident has been determined and addressed. Access to OWA for all users is fully restored.
Posted Feb 15, 2018 - 09:35 EST
Investigating
We have had isolated reports of clients receiving "Gateway Time-Out Error" when accessing Outlook Web Access. We are investigating to determine the impact of this error.

If you receive this error, please report to CCS IT Helpdesk.
Posted Feb 15, 2018 - 07:13 EST