Informer reporting service unavailable
Incident Report for CCS System
Resolved
The Informer service is now available.
Users will see a banner on the opening screen that notes our license expiry countdown, this happens each year as we approach the renewal date.
Posted 5 months ago. Jul 11, 2017 - 10:58 EDT
Identified
Working with the vendor we've identified the root cause for the licensing error when running Informer.

A new license key has been issued. Once received it will be installed.

An update will be provided by 10:30am.
Posted 5 months ago. Jul 11, 2017 - 10:04 EDT
Investigating
The Informer service for running reports against the Colleague student database is currently unavailable.

We are working with the vendor to identify the problem and return the service to operation.

An update will be posted by 10:00 am this morning.
Posted 5 months ago. Jul 11, 2017 - 09:15 EDT